Yes, RemoteCall supports both standard and drag & drop file transfers to and from the remote PC.
Cause :
You have tried to use the file transfer option on the Viewer, but the dialog window does not pop up. There might be some files stopping the queue and/or the configuration file has not been loaded correctly.
Resolution :
1. Search the file “ FtpSendList.ini ” in C:\Users\Public\Documents\Rsupport\RemoteCall.
2. Delete the file.
3. Retry the transfer.
NOTE: option to transfer file might not be available depending on the permission settings. Contact your group administrator or customer support for assistance.